e-range monitor showing 0KM - Golf GTE Forum
User Tag List

 
Thread Tools
post #1 of 1 Old 07-09-2015, 09:10 AM Thread Starter
Junior Member
 
Join Date: Jan 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e-range monitor showing 0KM

My E-range Monitor doesn't work anymore..
Keeps on a static 0km ... also the 0-emission section ..

Any Ideas ? .. How can I reset this section ?
Can't find a normal 12Volts battery under the hood
rclements is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Golf GTE Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Freezing Tempertures cut Battery range in Half! teutonic Golf GTE General Discussion 5 03-25-2014 05:24 PM
Volkswagen GTE Range calek Golf GTE General Discussion 7 02-11-2014 04:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off